Jump to content


Photo
- - - - -
Under Review

Change mumble port to < 1024



  • Please log in to reply
10 replies to this topic

#1 ninjaMooCow

ninjaMooCow

    Former TF2C staff

  • Members
  • PipPipPipPipPip
  • 2225 posts
  • LocationOhio

Posted 24 December 2015 - 04:06 AM

Some players have ISPs or routers that block high ports. This may help players, such as this guy, to connect to mumble better.

 

https://tf2center.co...561198047231973



#2 Atomisk

Atomisk

    Advanced Member

  • Users
  • PipPipPip
  • 44 posts
  • LocationAurora, Colorado

Steam Profile

Posted 24 December 2015 - 06:22 AM

I would be able to play 10x more lobbies and enjoy this site much more if I was able to connect to the mumble provided by tf2center. 



#3 MasterNoob

MasterNoob

    Founder

  • Staff
  • 3719 posts

Posted 24 December 2015 - 08:56 AM

I would be able to play 10x more lobbies and enjoy this site much more if I was able to connect to the mumble provided by tf2center. 

 

I do not want to give up the default port; but forwarding from a lower port could work in this case. Any suggestions for such port?



#4 Atomisk

Atomisk

    Advanced Member

  • Users
  • PipPipPip
  • 44 posts
  • LocationAurora, Colorado

Steam Profile

Posted 24 December 2015 - 09:06 AM

I don't know much about ports but I know all other ports work for me. So if what I was connecting to wasn't a 64k I could do it. I'm not very savvy in that area so I couldn't give suggestions :/



#5 Waffle

Waffle

    former staff

  • Members
  • PipPipPipPipPip
  • 1466 posts

Steam Profile


   

Posted 24 December 2015 - 02:17 PM

I don't know much about ports but I know all other ports work for me. So if what I was connecting to wasn't a 64k I could do it. I'm not very savvy in that area so I couldn't give suggestions :/

Have you tried portforwarding to try to get this port to work? Not sure if that would work or not.



#6 Atomisk

Atomisk

    Advanced Member

  • Users
  • PipPipPip
  • 44 posts
  • LocationAurora, Colorado

Steam Profile

Posted 24 December 2015 - 09:15 PM

You mean like what you have to do in order to host for multiplayer and stuff like that? I can't mess with my router settings because its not my router. 



#7 happs

happs

    Advanced Member

  • Users
  • PipPipPip
  • 37 posts

Steam Profile


 

Posted 25 December 2015 - 02:07 AM

You might be able to use a SOCKS5 relay to bounce your connection to the mumble server.  I was able to use a free proxy listed in http://www.socks-proxy.net/. 

 

Under the SOCKS proxy, Find a server ip address near you, and it's port number.  In the mumble panel  https://wiki.natenom...handbuch/mumble/mumble_network_settings.png In the textbox under the Proxy, input the hostname and port you found in the socks proxy website.  You might have to try acouple before it will work. 

 

I had to enable the Force TCP option AND disable image download before it would work.  But for some reason the checkbox was greyed out when I changed the proxy connection from direct connect to SOCKS.  I had to first select direct connect, then checkbox Force TCP, and then change the Proxy to SOCKS. 

 

It might be troubling to find a port number less than 1024, as historically those numbers are reserved for system services.  But it could be worth a shot.


Edited by happs, 25 December 2015 - 02:14 AM.


#8 Atomisk

Atomisk

    Advanced Member

  • Users
  • PipPipPip
  • 44 posts
  • LocationAurora, Colorado

Steam Profile

Posted 25 December 2015 - 05:06 AM

Wait I'm looking at this and I didn't mean 64k. I mean't 640k or I'm reading the 1024 wrong. I can use my mumble just fine and its port is 20790. I'm right with 64k. Cause that means 64000. Right. So I honestly don't understand why we'd have to go as low as 1024. But I could definitely try this whole SOCKS proxy thing. 



#9 MasterNoob

MasterNoob

    Founder

  • Staff
  • 3719 posts

Posted 28 December 2015 - 12:32 PM

Update: as an experiment we're also running from port 999. Let me know if that helps ;-)

 

MN



#10 Atomisk

Atomisk

    Advanced Member

  • Users
  • PipPipPip
  • 44 posts
  • LocationAurora, Colorado

Steam Profile

Posted 29 December 2015 - 12:39 AM

Just tried to connect to mumble and it's not working. Haven't tried the socks proxy thing. 



#11 nrd.

nrd.

    Former TF2C Staff

  • Members
  • PipPipPipPipPip
  • 2105 posts
  • LocationSydney, Australia

Steam Profile


           

Posted 14 April 2016 - 02:40 AM

Archiving. Please submit another form if you would like to bump this idea.


It's been fun, thanks for the ride.






Also tagged with one or more of these keywords: Under Review

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users