Jump to content


Photo
- - - - -
Pending User Response

Mumble Ban



  • Please log in to reply
1 reply to this topic

#1 Raider

Raider

    Newbie

  • Users
  • Pip
  • 1 posts

Posted 27 October 2015 - 08:45 AM

TF2C Profile: Raider
Region: AU

Browser: Google Chrome
Critical plugins: * Adblock Plus
OS: Windows
Connection type: * WiFi

Bug type: Mumble
Lobby ID: --
Date & Time: 27 October 09:00 CET

I have successfully participated in four lobbies and after each I am left with a temporary mumble ban which does not allow me to participate in any further lobbies for around half an hour. Am I doing something wrong when launching the client or is there a bug somewhere?

Thank you for your attention on this topic. Feel free to contact me through my steam profile:
http://steamcommunit...61197968685272/



#2 ninjaMooCow

ninjaMooCow

    Former TF2C staff

  • Members
  • PipPipPipPipPip
  • 2225 posts
  • LocationOhio

Posted 27 October 2015 - 11:53 AM

Tips to avoid auto mumble bans:
1. Make sure your mumble client version is up to date.
2. get in before the start.  Get out after the end.
3. Don't leave mumble and come back (e.g. restart).
4. stay in mumble until after the end.  The end is when TF2C says it is the end.
5. Use the same computer for mumble as tf2.   The IP addresses must match.
6. Do not mute or deafen.

7. Don't use "private" or "VPN" type modes on your browser.

8. No adblock.
 







Also tagged with one or more of these keywords: Pending User Response

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users