Jump to content


Photo
- - - - -
Pending Dev response

Join mumble button not working



  • Please log in to reply
1 reply to this topic

#1 Snippy

Snippy

    Newbie

  • Users
  • Pip
  • 1 posts

Steam Profile

Posted 19 September 2015 - 01:37 PM

TF2C Profile: Snippy
Region: EU

Browser: Google Chrome
Critical plugins: --
OS: Windows
Connection type: * Router

Bug type: Mumble
Lobby ID: --
Date & Time: 20 Jan 2015

Basically, one day i was joining a lobby and it had mumble required, that following i tried to join but the button to join mumble didn't simply work. Therefore, i did some research and noted these things;
I have tried multiple browsers, such as; Chrome, Mozilla Firefox, Internet Explorer
I also don't have adblock enabled
I can use the reconnect button just fine, if that's related
I can also join mumble but i have to do it manually wich takes a while sometimes

Any solutions?

Please share anything you have for this problem

~Snippy



#2 ninjaMooCow

ninjaMooCow

    Former TF2C staff

  • Members
  • PipPipPipPipPip
  • 2225 posts
  • LocationOhio

Posted 27 September 2015 - 04:38 PM

Not sure.  I'll leave this around to see if the devs have any ideas.







Also tagged with one or more of these keywords: Pending Dev response

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users