Jump to content


Photo
- - - - -
Pending Dev response

Total lobbies seems glitched



  • Please log in to reply
4 replies to this topic

#1 StarBurzt

StarBurzt

    Newbie

  • Users
  • Pip
  • 1 posts

Steam Profile

Posted 04 August 2015 - 11:31 AM

TF2C Profile: StarBurzt
Region: EU

Browser: Google Chrome
Critical plugins: * Adblock Plus
OS: Windows
Connection type: * Router

Bug type: Stats/User profile
Lobby ID: --
Date & Time: --

So my profile has 350 lobbies in total, but despite that I don't even have the 200 lobbies medal yet. Its just a minor bug but still something that has been bugging me for a while.

#2 ninjaMooCow

ninjaMooCow

    Former TF2C staff

  • Members
  • PipPipPipPipPip
  • 2225 posts
  • LocationOhio

Posted 04 August 2015 - 12:16 PM

Did you have 150 lobbies before achievements system was rolled out?



#3 _doT

_doT

    Member

  • Users
  • PipPip
  • 25 posts
  • LocationBelgium

Steam Profile

  • .doT - Offline
    Since: Mar 05 2015 01:08 PM
    18.1 hrs last 2 weeks.
    Add Friend

 

Posted 04 August 2015 - 12:16 PM

It has been counting since the achievements system, happened the same with me.



#4 ninjaMooCow

ninjaMooCow

    Former TF2C staff

  • Members
  • PipPipPipPipPip
  • 2225 posts
  • LocationOhio

Posted 27 September 2015 - 04:46 PM

getting dev input.  probably a glitched achievement counter.



#5 Mother Tereza

Mother Tereza

    Developer

  • Members
  • PipPipPipPipPip
  • 1714 posts
  • LocationRussia, Moscow

Posted 30 September 2015 - 01:25 PM

Your profile has 435 lobbies in total. Achievements system was rolled out 01.01.2015 and it takes into consideration only lobbies that you have been played in afterward. According "TF2C Veteran" counter you have played 302 lobbies since 01.01.15, and already got this badge. So I didn't get what's your issue?







Also tagged with one or more of these keywords: Pending Dev response

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users