Jump to content


Photo
- - - - -

Auto refresh bug?


  • Please log in to reply
4 replies to this topic

#1 Duuckky

Duuckky

    Newbie

  • Users
  • Pip
  • 5 posts
  • LocationOntario, Canada

Steam Profile

Posted 18 September 2017 - 03:17 AM

TF2C Profile: Duuckky
Region: NA

Browser: Google Chrome
Critical plugins: --
OS: Windows
Connection type: * Router

Bug type: Other
Lobby ID: --
Date & Time: 17 Sept 23:09 EST



I'm not sure if this is a bug; probably is not. But, I have been having issues with all my pages being refreshed frequently while I am: sitting on the lobbies page, creating lobbies, and while waiting for lobbies to fill up. This issue has been causing me many issues while I am attempting to use this service. For example, while waiting in a lobby I would get kicked out of my slot and someone waiting would take it and prevent me from getting that slot back, this happens constantly and it is making me not want to use this website anymore.

I do know that this is probably an issue on my part but I am not 100% sure. I have looked through the forums and saw issues with web sockets but I have tested by doing an echo test on http://www.websocket.org/echo.html and there was no issue with them.

 

Hopefully this issue will have a resolution, I do very much enjoy this website and appreciate all that you guys have done and would hate to lose the ability to play here. Thank you.

Sincerely,

duck

 

*Edit - also no issues with websockets on http://websocketstest.com/


Edited by Duuckky, 18 September 2017 - 03:25 AM.


#2 MasterNoob

MasterNoob

    Founder

  • Staff
  • 3715 posts

Posted 18 September 2017 - 12:22 PM

Thanks for the report; we have been getting more complaints about realtime updates (websockets) issues, but it's extremely difficult to pinpoint since it's not for everyone at all times. So I'm afraid it's going to take a while for us to come with a proper solution.

 

Hang in there ;-)

 

MN



#3 Duuckky

Duuckky

    Newbie

  • Users
  • Pip
  • 5 posts
  • LocationOntario, Canada

Steam Profile

Posted 18 September 2017 - 02:35 PM

Thanks for the report; we have been getting more complaints about realtime updates (websockets) issues, but it's extremely difficult to pinpoint since it's not for everyone at all times. So I'm afraid it's going to take a while for us to come with a proper solution.

 

Hang in there ;-)

 

MN

 

Okay thank you very much.



#4 Duuckky

Duuckky

    Newbie

  • Users
  • Pip
  • 5 posts
  • LocationOntario, Canada

Steam Profile

Posted 19 September 2017 - 05:21 PM

Thanks for the report; we have been getting more complaints about realtime updates (websockets) issues, but it's extremely difficult to pinpoint since it's not for everyone at all times. So I'm afraid it's going to take a while for us to come with a proper solution.

 

Hang in there ;-)

 

MN

 

MasterNoob, I found the solution. It definitely was an issue on my end. I recently moved into a University residence and there was an issue with my router, it was disconnecting and reconnecting to my pc, causing my page to refresh. I am now using an ether-net cable and I haven't had any issues yet.


Edited by Duuckky, 19 September 2017 - 05:21 PM.


#5 MasterNoob

MasterNoob

    Founder

  • Staff
  • 3715 posts

Posted 20 September 2017 - 11:56 AM

Good to hear ;-)






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users