Jump to content


Photo
- - - - -
Pending Dev response

Not counting lobbies played



  • Please log in to reply
3 replies to this topic

#1 Cally

Cally

    Newbie

  • Users
  • Pip
  • 2 posts
  • LocationSydney, Australia

Posted 13 September 2016 - 10:52 AM

TF2C Profile: Cally
Region: AU

Browser: Google Chrome
Critical plugins: --
OS: Mac OS
Connection type: * WiFi

Bug type: Stats/User profile
Lobby ID: --
Date & Time: --

In early August, I checked my TF2C profile, for lobbies played, and it said 45.

After some time, with some lobbies played, it still states that I have only played 45 lobbies.

It's nothing major, but later on, I will appear to have much less experience than I actually do, and maybe not be allowed into some lobbies, as it displays that I have 45 lobbies played, when I in fact have more.



#2 nrd.

nrd.

    Former TF2C Staff

  • Members
  • PipPipPipPipPip
  • 2105 posts
  • LocationSydney, Australia

Steam Profile


           

Posted 13 September 2016 - 01:01 PM

My only explanation for this is because there is currently a problem with Australian ozfortress servers not connecting properly with TF2Center, and because of this, the lobby page will not show that the lobby has ended even though it has finished ingame. This is also the reason why the !rep system may be down as well.

 

We are looking into it. Thanks.


It's been fun, thanks for the ride.


#3 MasterNoob

MasterNoob

    Founder

  • Staff
  • 3721 posts

Posted 13 September 2016 - 07:09 PM

Sounds very much plausible there is an end-of-match detection problem.



#4 MasterNoob

MasterNoob

    Founder

  • Staff
  • 3721 posts

Posted 21 September 2016 - 04:28 PM

Logsecret changes half way through the Lobby; in fact, right after 

LIVELOG_LOGGING_START






Also tagged with one or more of these keywords: Pending Dev response

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users