Jump to content


Photo
- - - - -

Getting the cooldown even if waiting for the sub

Completed Approved

  • Please log in to reply
6 replies to this topic

#1 OperatoreNabla

OperatoreNabla

    Member

  • Users
  • PipPip
  • 20 posts
  • LocationCampania, Italy

Posted 09 September 2016 - 01:26 PM

TF2C Profile: OperatoreNabla
Region: EU

Browser: Opera
Critical plugins: --
OS: Windows
Connection type: --

Bug type: Stats/User profile
Lobby ID: --
Date & Time: 9 september 2016, 15:10 CEST

First of all, I have adblock but I have it disabled on every page that starts with tf2center.com/, so I haven't clicked on "adblock".
I was waiting for a spy sub in a lakeside lobby, since I repped me.
We were already missing a heavy and the sniper repped himself out of the game as well. At a point, a spy takes the sub but does not connect to the game and after a round he gets repped automatically. Meanwhile, a sniper comes as sub and when he joins the sniper that repped himself didn't get automatically kicked.
Same happened when another spy sub joins, I don't get kicked automatically and I had to disconnect manually and I also have to serve a cooldown (it's not really a problem but it would be frustrating to get a tier 1 cooldown if I need to go out of a lobby for some reason in the next days).
This is not the first time that this happens to me.
Thanks for taking your time reading this.



#2 MasterNoob

MasterNoob

    Founder

  • Staff
  • 3723 posts

Posted 09 September 2016 - 01:52 PM

Lobby no?



#3 OperatoreNabla

OperatoreNabla

    Member

  • Users
  • PipPip
  • 20 posts
  • LocationCampania, Italy

Posted 09 September 2016 - 02:12 PM

When the first sub joined the lobby page closed and I don't know how to get the number of the lobby, I forgot to say this, sorry



#4 MasterNoob

MasterNoob

    Founder

  • Staff
  • 3723 posts

Posted 09 September 2016 - 02:18 PM

Look in your history next time; nothing I can do at this point...



#5 OperatoreNabla

OperatoreNabla

    Member

  • Users
  • PipPip
  • 20 posts
  • LocationCampania, Italy

Posted 09 September 2016 - 02:21 PM

#749762 
I never noticed I could see the lobby's number in the bans history, sorry for the waste of time, anyway, do you need me to create another post or is it ok like this?



#6 MasterNoob

MasterNoob

    Founder

  • Staff
  • 3723 posts

Posted 09 September 2016 - 09:05 PM

It's fine; will look into it later...


This was a rare bug where the spy slot was left, but after the launch, without creating a sub request. This throws the system off, and everything after that will not work. Nothing anybody could have done to make it work.

 

This bug is on my radar, let me know if you experience this again ;-)


  • OperatoreNabla likes this

#7 MasterNoob

MasterNoob

    Founder

  • Staff
  • 3723 posts

Posted 02 November 2016 - 09:14 AM

https://tf2center.co...elog#2016-11-02







Also tagged with one or more of these keywords: Completed, Approved

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users