Jump to content


Photo
- - - - -
Completed

SuperThread: Join Mumble/Server buttons are Janky



  • Please log in to reply
32 replies to this topic

#21 ninjaMooCow

ninjaMooCow

    Former TF2C staff

  • Members
  • PipPipPipPipPip
  • 2225 posts
  • LocationOhio

Posted 13 December 2014 - 03:50 PM

I will promote this to a SuperThread and pin.  It appears as if this one is a long-haul issue.



#22 KarlMarx

KarlMarx

    Newbie

  • Users
  • Pip
  • 1 posts

Steam Profile


       

Posted 07 January 2015 - 07:28 PM

Mumble button doesn't work for me either.



#23 Jorg

Jorg

    Newbie

  • Users
  • Pip
  • 3 posts

Steam Profile


         

Posted 12 January 2015 - 04:04 AM

Its telling me i have to verify mumble. But when i click on the verify me button, it says it is unable to verify.



#24 Potch

Potch

    Newbie

  • Users
  • Pip
  • 1 posts

Steam Profile

  • Potch - Offline
    Since: Mar 04 2018 10:53 AM
    80.1 hrs last 2 weeks.
    Add Friend

         

Posted 23 January 2015 - 03:36 AM

Yeah I kept hitting both of them in a 6's lobby and I couldnt, eventually it auto repped me, this happened 3 more times earning me 4 ragequits I couldnt help.



#25 The Once and Future King

The Once and Future King

    Advanced Member

  • Members
  • PipPipPip
  • 443 posts
  • LocationWisconsin

Posted 23 January 2015 - 01:10 PM

Yeah I kept hitting both of them in a 6's lobby and I couldnt, eventually it auto repped me, this happened 3 more times earning me 4 ragequits I couldnt help.

 

Why would you just keep hitting a button that doesn't work until you get aut-repped instead of just entering the server info manually?


  • Captain Pegleg likes this

#26 Captain Pegleg

Captain Pegleg

    Advanced Member

  • Members
  • PipPipPip
  • 100 posts

Steam Profile


 

Posted 23 January 2015 - 01:44 PM

Yeah I kept hitting both of them in a 6's lobby and I couldnt, eventually it auto repped me, this happened 3 more times earning me 4 ragequits I couldnt help.

 
Why would you just keep hitting a button that doesn't work until you get aut-repped instead of just entering the server info manually?

Copypaste, it works 100% of the time, every time :P

#27 K-Raider_NL

K-Raider_NL

    Newbie

  • Users
  • Pip
  • 2 posts

Steam Profile


       

Posted 04 February 2015 - 10:28 PM

I have a minor issue with mumble on Firefox 35.0.1 and mumble 1.2.8. The join mumble server button is working fine, I suppose. When the game starts it should put me in the right team on the mumble server but it does not. Closing mumble and using the join mumble button again solves this every time, but I do not think this is how you want it to work.



#28 Jackal Darkfox

Jackal Darkfox

    Newbie

  • Users
  • Pip
  • 2 posts

Steam Profile


           

Posted 14 February 2015 - 02:15 AM

I was having some issues with the Join Game button in Chrome. Managed to fix it by editing one of the config files for Chrome.
 
This should fix any URI Problems, including Steam, Mumble, Skype, etc.
 
Open Chrome's Settings page, go to advanced, and disable background apps while Chrome is closed.

 
Close Chrome, kill all associated processes with Task Manager, or your OS's equivalent.
 
Navigate to:
 
Windows Vista/7/8:
%LocalAppData%\Google\Chrome\User Data\

Linux:
~/.config/google-chrome/

Mac OS X:
~/Library/Application Support/Google/Chrome/

 
And edit the "Local State" file using any decent text editor, such as Notepad++.
 
Look for the line 

      "excluded_schemes"

And underneath that should be a list of handlers.
 
Find the lines with the handlers you want to enable, and change "true" to "false"
 
Save the file and open Chrome.
 
 
While this did fix my issue, your milage may vary.
 
 
EDIT:

Somehow an entire section of the instructions got eaten


Edited by Jackal Darkfox, 14 February 2015 - 02:21 AM.


#29 MasterNoob

MasterNoob

    Founder

  • Staff
  • 3720 posts

Posted 14 February 2015 - 08:44 PM

Find the lines with the handlers you want to enable, and change "true" to "false"

 

Let's make it crystal clear what the correct settings should be:

   "protocol_handler": {
      "excluded_schemes": {
...
         "mumble": false,
...
         "steam": false,
...
      }
   },

Correct?

 

Apart from that, real useful post ;-)



#30 Jackal Darkfox

Jackal Darkfox

    Newbie

  • Users
  • Pip
  • 2 posts

Steam Profile


           

Posted 16 February 2015 - 03:30 AM

 

Find the lines with the handlers you want to enable, and change "true" to "false"

 

Let's make it crystal clear what the correct settings should be:

   "protocol_handler": {
      "excluded_schemes": {
...
         "mumble": false,
...
         "steam": false,
...
      }
   },

Correct?

 

Apart from that, real useful post ;-)

 

Yeah, that should be it.

 

Glad to see that it's working!



#31 Luop90

Luop90

    >implying I have a title

  • +Admins
  • PipPipPipPipPip
  • 1919 posts
  • Location127.0.0.1

Steam Profile


     

Posted 16 February 2015 - 02:30 PM

The latest version of Chrome allows external protocol requests in HTTPS, but still, great information!


Why do mathematicians confuse Halloween and Christmas? Because 31 Oct = 25 Dec!

#32 ninjaMooCow

ninjaMooCow

    Former TF2C staff

  • Members
  • PipPipPipPipPip
  • 2225 posts
  • LocationOhio

Posted 22 February 2015 - 02:55 PM

Unpinned due to lack of activity.



#33 ninjaMooCow

ninjaMooCow

    Former TF2C staff

  • Members
  • PipPipPipPipPip
  • 2225 posts
  • LocationOhio

Posted 10 May 2015 - 02:53 PM

completing. no chatter.







Also tagged with one or more of these keywords: Completed

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users